Support

225 Support Entries

Problem:

Machine stops and message „Pacemaker: Profibus communication error“ is displayed.

Possible Causes & Resolutions:

  • Cooling water valve: Wrong type of valve or plug without protective circuit (suppressor). The voltage peaks can cause interferences in the Pacemaker electronics. Always use the original plug and valve type.
  • Profibus plug: On the plug of first and last client of profibus system the termination resistant must be set to ON. Otherwise interference may occur.
  • Profibus cables: Check the position of the cables in the control unit. If they are close to contactors, high voltage peaks can create interferences.

Problem:

The HMI cannot be started and the browser shows „NOT FOUND, The requested URL /en/default.htm was not found on this server“.

Possible Causes & Resolutions:

Not connected to Canman Wifi (only for wireless connected iPad’s): Check the wifi settings. Choose Canman wifi and try again.

IPC has not shut down correctly: In this case probably the HMI software can’t start up automatically by restarting the machine.

Check the IPC after you switched off the main switch: Normally it will continue to run for at least 30 seconds to shut down correctly. If LED’s of IPC goes off within a few second, the battery of the UPS – unit is dead and needs to be replaced.  Contact Canman for online support to restart HMI.

Problem:

First operation feeds the stripes too early into the upper magnetic belt of 2. table. Therefore the stripes do not stop on the upper magnetic belt and will be ejected through the slot in the frame of the 2. table.

Possible Causes & Resolutions:

Sensor B255: This sensor sends a signal to the control that the upper magnetic belt is ready for new stripes. The sensor might be defect or wrong adjusted.

Sensors B237 and B238: Sensor B237 does slow down the sheets and B238 stops the sheets for the centering. If the sheets do not stop, they may run through the first operation without being centered and with incorrect timing. The sensors might be defect or wrong adjusted.

 

Problem:

Graph remains grey and shows no curves at all.

Possible Causes & Resolutions:

Avoid very fast switching between pages. This causes overloading of the browser.

Close alle open browser connection (HMI app) and wait for >2 min.
Now you should be able to open the HMI without error message.

 

Close HMI app on iPads with home button:

  1. Double-click the Home button to show your most recently used apps.
  2. Swipe right or left to find the app that you want to close.
  3. Swipe up on the app’s preview to close the app.

 

Close HMI app on newer iPads without home button:

  1. From the Home Screen, swipe up from the bottom of the screen and pause in the middle of the screen.
  2. Swipe right or left to find the app that you want to close.
  3. Swipe up on the app’s preview to close the app.

 

Problem:

Everything looks fine but the drives do not start if the green button “Production On” is pressed.

Possible Causes & Resolutions:

The main power supply 72 VDC of the Linmot controller is missing:

Check the power supply G5 inside the control panel on the second table (see attached picture). Most probably the 15 Amp. fuse is melted. Replace the broken fuse with a new one.

Problem:

Error message „Magnet belt not down” displayed on HMI (magnet belt does only exist on the 2. table on a duplex slitter), and arrow buttons „Up” and „Down” for magnet belt are not visible anymore.

Possible Causes & Resolutions: 

Arrow buttons magnet belt up may be visible for a short time and pushed during start up of panel.
Delete of error message:

  1. Login with canman user => Contact CANMAN for password
  2. Go to Setup
  3. Change the function Single slitter to OFF (See attached picture)
  4. Go back to main screen. Now the up and down button for magnet belt will be visible.
  5. Push and hold the arrow button down for magnet belt until the error message “Magnet belt not down“ disappears.
  6. Go back to the canman settings and set the function “Single slitter” back to ON.

 

Possible reason:

  • Check the blank cutting tolerances (can be supplied by Can Man): If the cutting tolerances are to big, the blanks will create all kind of downstacking errors.
  • Check the burrs on the blank: If the burrs are to big, the blanks will create all kind of downstacking errors.
  • Check the setting of the separating air: If the separating air is to low, the blanks can not being pulled down correctly. Try with more or less separating air.
  • Clean the slider of the Linmot pusher according the manual.
  • Magnets in the base plate might brake the blanks to much: Can Man does equip each base plate with 4 or max 6 magnets, depending on the the blank size. Remove eventually 2 magnets.
  • Check the clearance of the first rollformer roller pair: The clearance between the lower and upper roller might be too small. Adjust the value according manual.

 

 

  • Check the vacuum-stop point: The process to stop the vacuum must be activated by the mechanism around 3 mm before the blank arrives at the base plate. Please check the manual how to set.
  • Check if the supporting air-pressure to stop the vacuum is adjusted correctly: Check the value / setting according the manual.

Problem:

Canbody transport doesn’t move correctly to the reference position, stops or suddenly changes the direction of rotation. Display of servo controller U7 shows „IMax“ or „P03 trip“.

Possible Causes & Resolutions:

To check:

  • Mechanical condition of canbody transport system: Turn it by hand and check that everything runs smoothly.
  • Resolver mounting: Is firmly connected to the motor shaft?
  • Resolver bearings: Remove the resolver from the motor shaft and check if it is turning smoothly.
  • Resolver and motor connections: Motor and resolver are connected correctly and clamps/plugs tightened?
  • Motor windings: Disconnect the motor from the inverter and check the windings with an ohm meter (U-V,U-W,V-W). All values are equal?
  • Output servo controller: Measure the inverter output voltage when it should run (U-V,U-W,V-W). If 0V and display shows „IMax“ maybe servo controller defective.

Problem:

  • Welding process starts but no welding current.

Possible Causes & Resolutions:

  • Condition of lower welding roll: Possibly the roll is worn out or mercury very old. Refill mercury or exchange lower welding roll.
  • Condition of upper roller head: Possibly the roller head is worn out or mercury very old. Refill mercury or exchange upper roller head.
  • Waterflow: The green button for welding current on/off must light up when the water flow is ok. If not maybe the water flow is to low. Check also the relay K21. If water flow is ok this relay has to be on.
  • Welding pressure switch S31: If welding rolls are closed the switch S31 do enable the welding current. If the welding pressure is adjusted to low or also to high the control do not enable the current. Do adjust the welding pressure correctly according manual.
  • All connections of current conductors on secondary side of welding transformer: All screws must be tightened. If there are signs of corrosion, disassemble parts and clean the contact surfaces.
  • Connection between head piece and lower welding arm: Remove the head piece and check the contact surfaces.

 

  • Fine-wire fuses F2, F3 and F4: This are located inside control. Check them with ohm meter and replace if necessary.
  • Transformer T4 (18-0-18V): Measure the outputs of small transformer inside control. The easiest way to do this is to measure it at the terminals of the WEC card. c32/c30 => 18VAC, c32/c28 => 18VAC, c28/c30 => 36VAC
  • WEC electronic card: Firmly inserted in the card holder?
  • Thyristor: Maybe thyristor module is broken.

Problem:

  • HMI communication error (see picture)
  • Not able to run the welder

IMG-20201111-WA0070.jpeg

 

Possible Causes & Resolution:

  • Turn the machine off and back on and see if the error message comes up again.
  • Check for the LED “on” at the PLC.
  • The machine isn’t showing any reaction (for example wire manual)
  • Please check the MPI-bus connection between the touch panel and the PLC.
  • Also check if all the PLC modules are properly mounted to the c-rail.
  • The machine was switched off for a longer period.
  • The PLC has an internal battery. To be sure that it can be sufficient charged, leave the machine power on for >24 hours.
  • Change the battery of the Pacemaker, see FAQ PM send error / PM receive error or welding parameter don’t match after starting the machine.

Problem:

  • Speed of the drives changes during production

 

Possible causes & resolutions:

  • Wrong position of the switch for the terminating resistor on the bus plug.
    Check all switches on the complete bus system. Follow the cable thoroughly from first DP bus device (PLC) to last DP bus device. The terminating resistor switch of first and last must be set to „ON”, all other to „OFF“.
  • Bus connector/plug defect
  • Check wiring of all profibus cables, especially the connection of the cable shield inside the plug.
  • Problem of terminating resistor supply by last device on bus. Try to change the profibus wiring to use on another device as last client.

 

The HMI of Can Man machines is optimized for an iPad, but as an alternative, a computer, laptop or another tablet with a browser can be used as well.
How to:
  1. Connect your device to the WLAN „CM_SMARTControl“. If you don’t have a Wi-Fi connection on your machine, connect a LAN cable to the router.
    Note: The Wi-Fi is password protected! Contact Can Man by opening a new ticket or ask your superior.
  2. Open the browser. Supported browser are Safari, Chrome or Firefox.
  3. Enter the correct IP address:
    Welder ➔ http://192.168.10.10
    Welding monitor ➔ http://192.168.10.11
    Slitter ➔ http://192.168.10.13
    Feeder ➔ http://192.168.10.15

Note: If you use a new iPad the icons for the machine type can be produced, when you tap on “Add to home screen“ button.
page54image3824832

Problem:
Display shows „Could not activate iPad“

Possible causes & resolutions:

  • No internet connection > Check network connection of machine.
  • Firewall blocks connection to iPad > Try to connect the iPad to other Wifi without firewall, for example hot spot of mobile phone.
  • Try to make a reset by holding down the home and power button simultaneously for a few seconds until the Apple logo appears. Don’t worry, the iPad doesn’t have any data inside, it only displays the values from the browser. Can Man does not use an Apple ID to activate the iPad’s, so the iPad is resettable.
  • iPad might be defective > We will offer new one or you organize it locally.

For connecting an alternative display / PC, please have a look at the separate FAQ.

Please follow the below instructions carefully:

  1. Cooling unit for cold water (for both welding rollers):
  • The cooling emulsion must be changed yearly. Follow the X7 manual if you have to change the emulsion !
  • The filter cartridge of 50 µm needs to be replaced monthly ! Follow the X7 manual if you have to the filter cartridge !
  • Check the level of the cooling emulsion on the internal tank. If you have to refill the tank, follow the X7 manual to get the correct mixing ratio for the emulsion, and fill the tank. Note: If the water level is too low, the chiller should show an error message, and the X7 should stop and show an error on the iPad !

 

  1. Cooling water / emulsion distribution station on X7:
  • Run some (5 to 10) can bodies and control the water pressure on the manometer: 5.0 bar is the min. required water pressure !
  • Run some (5 to 10) can bodies and control the water flow on the flowmeter S26 (2. From right side): 5.0 liter per minute is the min. water flow.
  • Note: The water pressure switch S120 is set to > 4.0 bar. If there is the error message “Error S120” on the iPad , first check the water pressure on the manometer, and if it’s below 4.0 bar check the cooling unit again !

 

  1. Weld roll ø 42 / 49 / 54 / 62 / 90 mm and lower weld arm:
  • It’s possible that the cooling circuit from waterflow meter S26 to lower weld roll, and back to the outlet on the water distribution, is blocked:

Take off the lower weld roll, unplug the grey water tube ø 10 mm labeled with “àWR” directly at the flow switch S26, and blow into the tube with air pressure. Check the out-going air-pressure at the free hole in the lower weld arm (supply for lower weld roll). If the circuit is free, you feel an equal air pressure (like on the output of the air gun) on your finger tip. If you recently took off the lower weld arm, there might be a problem with one or both o-ring seals between arm and upper bus bar:

Please check them if needed !

  • Now unplug the grey tube ø 10 labeled with “WR à” on the water distribution and blow into the tube with air pressure. Check the out-going air-pressure at the free hole in the lower weld arm (exit of lower weld roll). If the circuit is free, you feel an equal air pressure on your finger tip
  • If you re-install the lower weld roll again, make sure that the arrow “running / turning direction” is showing into the right direction.

Before re-connecting both grey tubes ø 10 mm, blow into one tube again by air-pressure, and feel the equal air-pressure on the other tube by your finger tip. If it’s ok, correctly connect both tubes again.

 

  1. Copper wire / copper wire profiling unit:
  • Measure the copper wire profile after the profiling unit on various positions (within around 300 mm). Check the correct width in the X7 manual. The tolerance must be within 0.03 mm !
  • Please check if the wire guiding wheel in front of the lower weld roll is broken. If it’s broken, replace it by a new one. Make sure you choose the correct size 1.90 or 2.30 mm !
  • Please check if the copper wire tension is correct. Set the correct tension according X7 manual !

 

  1. Welding parameters:
  • Please check the weld pressure. Set the correct welding pressure according X7 manual. The range should be between 40 and 50 daN.
  • Please check the welding frequency. Set the correct value according the recommendation in the iPad !
  • Please check the welding overlap. The welded overlap should be nosepiece overlap + 0.1 mm !
  • Check if the IR-Sensor graph of the Qualimaker 2™ on the iPad are within the correct range and straight, which means that the crown and exit conveyor settings are correct: